Minimum install for working Latex renderer?

I just recently upgraded my Linux distro from 2018.04 to 2022.04 and Latex is no longer working.

Do we document anywhere what packages are required?

you need texlive-standalone, dvisvgm, dvipng (and dependencies).